Führende Nullen in Excel

Die Darstellung von führenden Nullen in Excel ist etwas lestig.

zB

111

121

1111

1121

2111

2121

Folgende Formeln liefern nun die Null für die gekürzten 2-steller, 3-steller und vollen 4-steller.

=WENN(LÄNGE(A2)<4;VERKETTEN("0";LINKS(A2;1));LINKS(A2;2))

=WENN(LÄNGE(A2)<4;VERKETTEN("0";LINKS(A2;2));LINKS(A2;3))

=WENN(LÄNGE(A2)<4;VERKETTEN("0";LINKS(A2;3));LINKS(A2;4))

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s